Error while running Lineage Harvester through Edge
I have my Collibra configured with a working Snowflake connection and I am able to run catalog ingestion jobs. I am also successful running the Technical Lineage Harvester (Snowflake) from my laptop using the CLI tool.
Now I am trying to configure the Technical Lineage Harvester using the same connection and configuration but the job is reporting errors and failing.
Reported error does not make much sense to me:
Appreciate if someone can shed more light on this error. Why is this job trying to connect with “https://techlin-aws-us.collibra.com/api/catalog-access-key/” through REST API.
This is not my instance. Is this expected?
rahulanand
Posted 3 years ago · Edited 1 year ago·Last reply 2 years ago
3 comments
Shiwali Rathi
·2 years agoHi, The links posted are not working. Can someone help on how this got resolved?
wilkoverheij
·3 years ago · EditedI am running into the same issue. Exact same error message. Do you remember how you fixed it?
@maria.sandez.collibra.com The URLs you provided aren’t working anymore. Did they move to another page?
Thanks for the help!
Maria Ramos Sandez
·3 years ago · EditedHi @rahul.anand : Thank you for sharing the error message. Per my review, this is related to message code MSG-LIN-3001. You can review here how to troubleshoot the error and some of the configuration needed to connect to Data Catalog.
I hope this information helps!